Forumupgrade

Op 5 januari heeft de forumsoftware een upgrade gekregen. Daarnaast hebben we geprobeerd een aantal bestaande problemen met het forum op te lossen. Dat is nog niet helemaal gelukt. Voorlopig hebben we daarom de "plusjes" uitgezet. De eerste tests met inloggen met Safari gingen wel goed.

Mocht je dingen tegenkomen die niet werken, meld het dan S.V.P. in dit topic.
Ik kan weer inloggen met de safari op IOS en de mac. Dank jullie wel! In beide gevallen moest ik wel eerst even safari volledig afsluiten! Dus de app naar boven swipen in het app overzicht en op de mac met CMD+Q.
Ow.. Ik wilde je net een plusje geven. Al was het alleen maar om te zien dat Ajax weer de fout in gaat :shock:

Maarre zonder dollen. Fijn dat jullie de updates blijven volgen. Voor ons forumgebruikers is het nauwelijks in te schatten hoeveel werk jullie als internet groep hieraan hebben. Hulde voor jullie effort!
AndreM schreef:
vr 05 jan, 2018 14:48
Ow.. Ik wilde je net een plusje geven. Al was het alleen maar om te zien dat Ajax weer de fout in gaat :shock:

Maarre zonder dollen. Fijn dat jullie de updates blijven volgen. Voor ons forumgebruikers is het nauwelijks in te schatten hoeveel werk jullie als internet groep hieraan hebben. Hulde voor jullie effort!
Ik sluit mij hier volledig bij aan! Veel dank voor jullie inspanningen (die wij als forumgebruiker vaak als vanzelfsprekend beschouwen, maar dat in werkelijkheid zeker niet het geval is)...
AndreM schreef:
vr 05 jan, 2018 14:48
Ow.. Ik wilde je net een plusje geven. Al was het alleen maar om te zien dat Ajax weer de fout in gaat :shock:
ajax moet eerst maar weer eens kampioen worden, dan zal je zien dat er weer plusjes gegeven kunnen worden :wink:

Hans
Zojuist ging het bij de eerste keer inloggen weer mis, net als vlak voor de upgrade eigenlijk. Tweede keer na verversen werkt ook nu wel weer gewoon. Voor mij dus geen verschil te merken qua inloggen.

Safari, iPhone6S, iOS 11.2.1

Overigens Safari nog niet afgesloten gehad, dus wie weet doet dat wel wat.
Na de upgrade is er een layoutfout op mijn telefoon (Android 6.0, Chrome browser).

De twee vakjes rechtsboven een bericht (citaat & meld icoontjes) worden dan 1 leeg vak, met daaronder een groter wit vakje met daarin weer citaat & meld icoontjes. Dit was eerder niet het geval.

Het treedt alleen op bij forumberichten met een wat langere titel. Blijkbaar worden de twee vakjes dan in elkaar gedrukt. Misschien dat de forumtitels eerder in breedte waren begrensd?

In elk geval is het vrij hinderlijk bij het scrollen door draadjes, omdat je die grotere vakjes bij elk bericht best wel groot in beeld ziet.
Goed bezig! Misschien goed om te noemen maar de mannen die hier mee bezig zijn, zijn Sander en Gaele.
Chapeau, kudo's en hulde voor hun.
willem.m schreef:
vr 05 jan, 2018 16:38
Na de upgrade is er een layoutfout op mijn telefoon (Android 6.0, Chrome browser).

De twee vakjes rechtsboven een bericht (citaat & meld icoontjes) worden dan 1 leeg vak, met daaronder een groter wit vakje met daarin weer citaat & meld icoontjes. Dit was eerder niet het geval.

Het treedt alleen op bij forumberichten met een wat langere titel. Blijkbaar worden de twee vakjes dan in elkaar gedrukt. Misschien dat de forumtitels eerder in breedte waren begrensd?

In elk geval is het vrij hinderlijk bij het scrollen door draadjes, omdat je die grotere vakjes bij elk bericht best wel groot in beeld ziet.
Ik denk dat je dit bedoelt Willem:
IMG_2792.PNG
Gebeurt ook op de iPad.
Bij sommige gebruikers worden de citeer- en meldknoppen gewoon weergegeven en bij sommigen in een compacte weergave. Is ook terug te vinden in de broncode.

Als het probleem optreedt zie ik dit terug bij de knoppen:

<ul class="post-buttons compact">

Bij andere gebruikers zie ik

<ul class="post-buttons">

Ga ik even naar kijken.
Met mijn Ipad kan ik met safari en IOS niet meer inloggen op deze side :(
Gelukkig ben ik met mijn vaste PC via firefox standaard ingelogd en kan ik deze reactie geven :)
Dirk
dik5 schreef:
vr 05 jan, 2018 18:31
Met mijn Ipad kan ik met safari en IOS niet meer inloggen op deze side :(
Gelukkig ben ik met mijn vaste PC via firefox standaard ingelogd en kan ik deze reactie geven :)
Dirk
Heb je Safari al wel afgesloten en opnieuw opgestart?
Goeie tip,hij doet het weer :D

Dirk
Het samenvoegen van de citeer- en meldknoppen is voor nu even uitgezet, omdat het storend is in de mobiele weergave. In een smal venster zul je ze nu onder elkaar zien. Hier zal nog naar gekeken worden.

Wat betreft de vierkantjes of rare tekens in die knop: dat verschilt per browser. Google Chrome deed het al goed, Firefox doet het nu ook goed, maar Chrome Mobile helaas niet.

Mochten er mensen zijn die niet kunnen inloggen met Safari vanaf iOS, dan is het algemene advies om Safari af te sluiten (naar boven swipen) en opnieuw op te starten. Mocht inloggen daarna nog niet werken, laat het hier dan s.v.p. even weten.

groet, Sander
HansvanderVeeke schreef:
vr 05 jan, 2018 16:57
Goed bezig! Misschien goed om te noemen maar de mannen die hier mee bezig zijn, zijn Sander en Gaele.
Chapeau, kudo's en hulde voor hun.
+
Dingetje dat me opviel, de link met "Notificaties" bovenaan werkt niet goed meer..
In de chrome (versie 62) console verschijnt bovendien een foutmelding:

Uncaught SyntaxError: Unexpected token ! in styles/wereldfietser-theme/template/for ... _version=9 regel 328
De twee laatstgenoemde problemen zijn opgelost.
Ik heb geprobeerd om via tinypic.com een foto toe te veogen aan een topic, maar krijg telkens de melding dat de afbeelding te groot is, terwijl dit niet het geval kan zijn. Het formaat 320 x 240 lukt niet en zelfs 160 x 120 lukt niet.

Is dit bekend bij jullie?
Afbeelding

Nee :-)