Forumupgrade

Mededelingen van de beheerders.
eindgebruiker
Forum Lid
Berichten: 1799
Lid geworden op: 04 augustus 2002
Locatie: Amsterdam
x 137
Contacteer:

Forumupgrade

Berichtdoor eindgebruiker » vr 05 jan, 2018 13:30

Op 5 januari heeft de forumsoftware een upgrade gekregen. Daarnaast hebben we geprobeerd een aantal bestaande problemen met het forum op te lossen. Dat is nog niet helemaal gelukt. Voorlopig hebben we daarom de "plusjes" uitgezet. De eerste tests met inloggen met Safari gingen wel goed.

Mocht je dingen tegenkomen die niet werken, meld het dan S.V.P. in dit topic.
0 x
Gaele Strootman

Gebruikersavatar
groverr
Forum Lid
Berichten: 393
Lid geworden op: 30 april 2017
x 50

Re: Forumupgrade

Berichtdoor groverr » vr 05 jan, 2018 13:56

Ik kan weer inloggen met de safari op IOS en de mac. Dank jullie wel! In beide gevallen moest ik wel eerst even safari volledig afsluiten! Dus de app naar boven swipen in het app overzicht en op de mac met CMD+Q.
0 x

Gebruikersavatar
AndreM
Forum Lid
Berichten: 394
Lid geworden op: 26 mei 2015
x 36

Re: Forumupgrade

Berichtdoor AndreM » vr 05 jan, 2018 14:48

Ow.. Ik wilde je net een plusje geven. Al was het alleen maar om te zien dat Ajax weer de fout in gaat :shock:

Maarre zonder dollen. Fijn dat jullie de updates blijven volgen. Voor ons forumgebruikers is het nauwelijks in te schatten hoeveel werk jullie als internet groep hieraan hebben. Hulde voor jullie effort!
0 x
"The thing about quotes on the internet is you can not confirm their validity" - Abraham Lincoln

Gebruikersavatar
Edwin*
Forum Lid
Berichten: 661
Lid geworden op: 31 oktober 2016
Locatie: Overijssel
x 198

Re: Forumupgrade

Berichtdoor Edwin* » vr 05 jan, 2018 14:54

AndreM schreef:
vr 05 jan, 2018 14:48
Ow.. Ik wilde je net een plusje geven. Al was het alleen maar om te zien dat Ajax weer de fout in gaat :shock:

Maarre zonder dollen. Fijn dat jullie de updates blijven volgen. Voor ons forumgebruikers is het nauwelijks in te schatten hoeveel werk jullie als internet groep hieraan hebben. Hulde voor jullie effort!
Ik sluit mij hier volledig bij aan! Veel dank voor jullie inspanningen (die wij als forumgebruiker vaak als vanzelfsprekend beschouwen, maar dat in werkelijkheid zeker niet het geval is)...
0 x

javb2812
Forum Lid
Berichten: 650
Lid geworden op: 21 februari 2011
x 58

Re: Forumupgrade

Berichtdoor javb2812 » vr 05 jan, 2018 15:39

AndreM schreef:
vr 05 jan, 2018 14:48
Ow.. Ik wilde je net een plusje geven. Al was het alleen maar om te zien dat Ajax weer de fout in gaat :shock:
ajax moet eerst maar weer eens kampioen worden, dan zal je zien dat er weer plusjes gegeven kunnen worden :wink:

Hans
0 x

Jurr
Forum Lid
Berichten: 1150
Lid geworden op: 27 juli 2004
Locatie: In m'n tent.
x 99

Re: Forumupgrade

Berichtdoor Jurr » vr 05 jan, 2018 16:15

Zojuist ging het bij de eerste keer inloggen weer mis, net als vlak voor de upgrade eigenlijk. Tweede keer na verversen werkt ook nu wel weer gewoon. Voor mij dus geen verschil te merken qua inloggen.

Safari, iPhone6S, iOS 11.2.1

Overigens Safari nog niet afgesloten gehad, dus wie weet doet dat wel wat.
0 x

Gebruikersavatar
willem.m
Forum Lid
Berichten: 4133
Lid geworden op: 24 november 2005
Locatie: Den Bosch
x 434

Re: Forumupgrade

Berichtdoor willem.m » vr 05 jan, 2018 16:38

Na de upgrade is er een layoutfout op mijn telefoon (Android 6.0, Chrome browser).

De twee vakjes rechtsboven een bericht (citaat & meld icoontjes) worden dan 1 leeg vak, met daaronder een groter wit vakje met daarin weer citaat & meld icoontjes. Dit was eerder niet het geval.

Het treedt alleen op bij forumberichten met een wat langere titel. Blijkbaar worden de twee vakjes dan in elkaar gedrukt. Misschien dat de forumtitels eerder in breedte waren begrensd?

In elk geval is het vrij hinderlijk bij het scrollen door draadjes, omdat je die grotere vakjes bij elk bericht best wel groot in beeld ziet.
0 x

Gebruikersavatar
HansvanderVeeke
Forum Lid
Berichten: 3406
Lid geworden op: 28 oktober 2007
Locatie: Baflo (Groningen)
x 109
Contacteer:

Re: Forumupgrade

Berichtdoor HansvanderVeeke » vr 05 jan, 2018 16:57

Goed bezig! Misschien goed om te noemen maar de mannen die hier mee bezig zijn, zijn Sander en Gaele.
Chapeau, kudo's en hulde voor hun.
0 x
Hans - Blog en website.

Gebruikersavatar
HansvanderVeeke
Forum Lid
Berichten: 3406
Lid geworden op: 28 oktober 2007
Locatie: Baflo (Groningen)
x 109
Contacteer:

Re: Forumupgrade

Berichtdoor HansvanderVeeke » vr 05 jan, 2018 17:09

willem.m schreef:
vr 05 jan, 2018 16:38
Na de upgrade is er een layoutfout op mijn telefoon (Android 6.0, Chrome browser).

De twee vakjes rechtsboven een bericht (citaat & meld icoontjes) worden dan 1 leeg vak, met daaronder een groter wit vakje met daarin weer citaat & meld icoontjes. Dit was eerder niet het geval.

Het treedt alleen op bij forumberichten met een wat langere titel. Blijkbaar worden de twee vakjes dan in elkaar gedrukt. Misschien dat de forumtitels eerder in breedte waren begrensd?

In elk geval is het vrij hinderlijk bij het scrollen door draadjes, omdat je die grotere vakjes bij elk bericht best wel groot in beeld ziet.
Ik denk dat je dit bedoelt Willem:
IMG_2792.PNG
Gebeurt ook op de iPad.
0 x
Hans - Blog en website.

SanderNL
Forum Lid
Berichten: 127
Lid geworden op: 29 april 2009
Locatie: Wijk bij Duurstede
x 21

Re: Forumupgrade

Berichtdoor SanderNL » vr 05 jan, 2018 17:19

Bij sommige gebruikers worden de citeer- en meldknoppen gewoon weergegeven en bij sommigen in een compacte weergave. Is ook terug te vinden in de broncode.

Als het probleem optreedt zie ik dit terug bij de knoppen:

<ul class="post-buttons compact">

Bij andere gebruikers zie ik

<ul class="post-buttons">

Ga ik even naar kijken.
0 x

dik5
Forum Lid
Berichten: 986
Lid geworden op: 03 augustus 2005
Locatie: Hillegom
x 19

Re: Forumupgrade

Berichtdoor dik5 » vr 05 jan, 2018 18:31

Met mijn Ipad kan ik met safari en IOS niet meer inloggen op deze side :(
Gelukkig ben ik met mijn vaste PC via firefox standaard ingelogd en kan ik deze reactie geven :)
Dirk
0 x

SanderNL
Forum Lid
Berichten: 127
Lid geworden op: 29 april 2009
Locatie: Wijk bij Duurstede
x 21

Re: Forumupgrade

Berichtdoor SanderNL » vr 05 jan, 2018 18:49

dik5 schreef:
vr 05 jan, 2018 18:31
Met mijn Ipad kan ik met safari en IOS niet meer inloggen op deze side :(
Gelukkig ben ik met mijn vaste PC via firefox standaard ingelogd en kan ik deze reactie geven :)
Dirk
Heb je Safari al wel afgesloten en opnieuw opgestart?
0 x

dik5
Forum Lid
Berichten: 986
Lid geworden op: 03 augustus 2005
Locatie: Hillegom
x 19

Re: Forumupgrade

Berichtdoor dik5 » vr 05 jan, 2018 19:08

Goeie tip,hij doet het weer :D

Dirk
0 x

SanderNL
Forum Lid
Berichten: 127
Lid geworden op: 29 april 2009
Locatie: Wijk bij Duurstede
x 21

Re: Forumupgrade

Berichtdoor SanderNL » vr 05 jan, 2018 20:03

Het samenvoegen van de citeer- en meldknoppen is voor nu even uitgezet, omdat het storend is in de mobiele weergave. In een smal venster zul je ze nu onder elkaar zien. Hier zal nog naar gekeken worden.

Wat betreft de vierkantjes of rare tekens in die knop: dat verschilt per browser. Google Chrome deed het al goed, Firefox doet het nu ook goed, maar Chrome Mobile helaas niet.

Mochten er mensen zijn die niet kunnen inloggen met Safari vanaf iOS, dan is het algemene advies om Safari af te sluiten (naar boven swipen) en opnieuw op te starten. Mocht inloggen daarna nog niet werken, laat het hier dan s.v.p. even weten.

groet, Sander
0 x

Gebruikersavatar
Leon
Forum Lid
Berichten: 16034
Lid geworden op: 28 februari 2003
Locatie: Maastricht
x 682

Re: Forumupgrade

Berichtdoor Leon » vr 05 jan, 2018 23:07

HansvanderVeeke schreef:
vr 05 jan, 2018 16:57
Goed bezig! Misschien goed om te noemen maar de mannen die hier mee bezig zijn, zijn Sander en Gaele.
Chapeau, kudo's en hulde voor hun.
+
0 x
De kern van alle milieuproblemen is niet zo zeer dat we iets moeten doen maar meer dat we iets moeten laten.

bast1aan
Forum Lid
Berichten: 686
Lid geworden op: 11 mei 2003
Locatie: Houten
x 69
Contacteer:

Re: Forumupgrade

Berichtdoor bast1aan » za 06 jan, 2018 11:43

Dingetje dat me opviel, de link met "Notificaties" bovenaan werkt niet goed meer..
0 x

bast1aan
Forum Lid
Berichten: 686
Lid geworden op: 11 mei 2003
Locatie: Houten
x 69
Contacteer:

Re: Forumupgrade

Berichtdoor bast1aan » za 06 jan, 2018 12:18

In de chrome (versie 62) console verschijnt bovendien een foutmelding:

Uncaught SyntaxError: Unexpected token ! in styles/wereldfietser-theme/template/for ... _version=9 regel 328
0 x

eindgebruiker
Forum Lid
Berichten: 1799
Lid geworden op: 04 augustus 2002
Locatie: Amsterdam
x 137
Contacteer:

Re: Forumupgrade

Berichtdoor eindgebruiker » zo 07 jan, 2018 00:41

De twee laatstgenoemde problemen zijn opgelost.
0 x
Gaele Strootman

Gebruikersavatar
Edwin*
Forum Lid
Berichten: 661
Lid geworden op: 31 oktober 2016
Locatie: Overijssel
x 198

Re: Forumupgrade

Berichtdoor Edwin* » zo 07 jan, 2018 01:11

Ik heb geprobeerd om via tinypic.com een foto toe te veogen aan een topic, maar krijg telkens de melding dat de afbeelding te groot is, terwijl dit niet het geval kan zijn. Het formaat 320 x 240 lukt niet en zelfs 160 x 120 lukt niet.

Is dit bekend bij jullie?
0 x

eindgebruiker
Forum Lid
Berichten: 1799
Lid geworden op: 04 augustus 2002
Locatie: Amsterdam
x 137
Contacteer:

Re: Forumupgrade

Berichtdoor eindgebruiker » zo 07 jan, 2018 09:44

Afbeelding

Nee :-)
0 x
Gaele Strootman


Terug naar “Mededelingen”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast

cron