melding van het plaatsen van een reactie, vertraging

Het is mij al een paar keer opgevallen, dat meldingengen van het plaatsen van een reactie op een vraag in het forum met een vertraging binnenkomen.
Afgelopen maandag kreeg ik pas een mail, dat er was gereageerd op mijn vraag in een forum. De reakties waren op zaterdag en zondag al geschreven.
Net kreeg ik weer een mail dat er was gereageerd, het bericht is verzonden maandag 10 juli 2006 22:54:49 en dus net aangekomen op een reaktie die Geplaatst: Di 11 Jul, 2006 10:12 is.
Raar?

Hebben meer mensen deze ervaring?

roosje
roosje schreef:Het is mij al een paar keer opgevallen, dat meldingengen van het plaatsen van een reactie op een vraag in het forum met een vertraging binnenkomen.

Hebben meer mensen deze ervaring?

roosje
Hallo Roosje,

Heb je deze vraag al bij "de beheerder" neergelegd?

Wil.

Hi Roosje,

Het was mij ook al opgevallen. Dat is zo sinds een week of twee. Waarom? Ik heb geen idee, maar ik heb de webmaster op de hoogte gebracht. Er wordt dus naar gekeken.

Groet, Rena :wink:

ps: Aangezien het vakantietijd is kan het zijn dat het oplossen en/of een verklaring van de webmaster wat langer op zich laat wachten.
roosje schreef: Hebben meer mensen deze ervaring?
Niet specifiek van dit forum, soms wel van gewone andere mailtjes. Hij is dan een dag of langer onderweg. Ligt volgens mij dus eerder aan je provider dan aan het forum.

Maar lastig is het wel :wink:

Dank Rena voor het wijzen op dit topic. Ik had het nog niet opgemerkt. Er bestaat altijd de mogelijkheid dat er enige vertraging is in het verzenden van e-mail. Onze hostingprovider heeft de laatste tijd meer last van spammers dan daarvoor. Hierdoor is er melding gemaakt van vertraging.

Echter, dit is zeker niet structureel gaande. Het zal vaker voorkomen dat de e-mail niet direct wordt afgeleverd door de partij die jouw e-mail verzorgd. Dit is van zeer veel zaken afhankelijk. Zelf heb ik geen problemen geconstateerd, maar de e-mail wordt verzorgt door het bedrijf dat de website host.
Klinkt wellicht vaag, maar het komt erop neer dat de e-mail heel snel wordt afgeleverd als deze afkomstig is van de website.


Wat te doen?
Mocht je inderdaad vaak problemen hebben met traag afgeleverde e-mail, stuur dan zo'n vertraagde e-mail inclusief de complete header van het bericht. In de header staat namelijk aangegeven wat de 'weg' is die het e-mailbericht over het internet heeft afgelegd inclusief data waarop het bericht verzonden en ontvangen is. De mailtjes kunnen naar jarno@wereldfietserpuntnl.
Hoe je de complete header kunt vinden is afhankelijk van het programma/dienst dat je gebruikt voor de e-mail, dus ik kan dat niet precies uitleggen. Het ziet er ongeveer zo uit:
Mozilla Thunderbird schreef: From - Wed Jul 12 10:03:56 2006
X-Mozilla-Status: 0001
X-Mozilla-Status2: 00000000
Return-Path: <webmasterbijwereldfietserpuntnl>
Delivered-To: jarnobijwereldfietserpuntnl
Received: (qmail 8161 invoked by uid 0); 10 Jul 2006 15:39:40 -0000
Received: from net3-nl-mail-13.ad.vevida.net (213.19.161.183)
by net3-nl-mail-07.ad.vevida.net with SMTP; 10 Jul 2006 15:39:40 -0000
Received: from net3-nl-iis-62.ad.vevida.net (net3-nl-iis-62.ad.vevida.net [212.72.51.222])
by net3-nl-mail-13.ad.vevida.net (Postfix) with ESMTP id EE7356E6D71
for <jarnobijwereldfietserpuntnl>; Mon, 10 Jul 2006 17:39:39 +0200 (CEST)
Received: from localhost ([127.0.0.1]) by net3-nl-iis-62.ad.vevida.net with Microsoft SMTPSVC(6.0.3790.1830);
Mon, 10 Jul 2006 17:39:39 +0200
Subject: Melding van het plaatsen van een reactie - Poll "Geen bestaansrecht?"
To: Undisclosed-recipients: ;
Reply-To: webmasterbijwereldfietserpuntnl
From: webmasterbijwereldfietserpuntnl
Message-ID: <4c1f07d6b8b2a1401ecb9935666c99cd@www.wereldfietser.nl>
MIME-Version: 1.0
Content-type: text/plain; charset=iso-8859-1
Content-transfer-encoding: 8bit
Date: Mon, 10 Jul 2006 17:39:39 +0200
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: PHP
X-MimeOLE: Produced By phpBB2
X-OriginalArrivalTime: 10 Jul 2006 15:39:39.0861 (UTC) FILETIME=[0E69D050:01C6A437]
X-Spam-Status: No, hits=2.2 required=5.0, tests=IMPRONONCABLE_1,NO_RDNS2,
NO_REAL_NAME, version=3.0.2

Hi Jarno,
Nu ontving ik meteen bericht van jou reactie!!!
Groet, Rena

Ik ook na jouw reactie :)

Ik ook :lol:

Het ligt dus duidelijk niet aan het forum lijkt mij zo !!

Weet niet waar het aan ligt, maar heb nu nog geen mail ontvangen dat er was gereageerd op mijn vraag.
Heb wel de laatste header meegestuurd.
Hier zie je inderdaad een vertraging van twee dagen

X-Message-Status: n:0
X-SID-PRA: webmaster@wereldfietser.nl
X-SID-Result: TempError
X-Message-Info: LsUYwwHHNt3sD3nc+4G5jGFA5excEytSRNUdCdpoWhU=
Received: from net3-nl-mail-13.ad.vevida.net ([213.19.161.183]) by bay0-mc4-f1.bay0.hotmail.com with Microsoft SMTPSVC(6.0.3790.2444);
Wed, 12 Jul 2006 00:13:34 -0700
Received: from net3-nl-iis-62.ad.vevida.net (net3-nl-iis-62.ad.vevida.net [212.72.51.222])
by net3-nl-mail-13.ad.vevida.net (Postfix) with ESMTP id 0855A6E9F67
for <klap_roos@hotmail.com>; Mon, 10 Jul 2006 22:54:50 +0200 (CEST)Received: from localhost ([127.0.0.1]) by net3-nl-iis-62.ad.vevida.net with Microsoft SMTPSVC(6.0.3790.1830);
Mon, 10 Jul 2006 22:54:49 +0200
Subject: Melding van het plaatsen van een reactie - auto achterlaten in Hendaye/Irun of St.Jean-Pied-de-Port
To: Undisclosed-recipients: ;
Reply-To: webmaster@wereldfietser.nl
From: webmaster@wereldfietser.nl
Message-ID: <a9581221ec2b5313a19678ab784ff751@www.wereldfietser.nl>
MIME-Version: 1.0
Content-type: text/plain; charset=iso-8859-1
Content-transfer-encoding: 8bit
Date: Mon, 10 Jul 2006 22:54:49 +0200
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: PHP
X-MimeOLE: Produced By phpBB2
X-OriginalArrivalTime: 10 Jul 2006 20:54:49.0887 (UTC) FILETIME=[15AACAF0:01C6A463]
Return-Path: webmaster@wereldfietser.nl

Ik zag wel dat de plaatsing van mijn berichten op een ander tijdstip wordt geregistreerd wordt dan waarop ik verzend, namelijk ± 1.5 uur eerder dan dat het op dat moment op mijn klok thuis is. Terwijl ik het bericht wel onmiddelijk op het forum zie verschijnen.

Het forum loopt een uur achter (dat ligt aan de server waar het forum op draait)! Dat zegt verders niets over het niet ontvangen van je mailtjes.

Michael W schreef:Het forum loopt een uur achter (dat ligt aan de server waar het forum op draait)! Dat zegt verders niets over het niet ontvangen van je mailtjes.
Ok, weet ik dat ook weer, vermoede al dat het gewoon de instelling van de klok was, die gewoon anders staat dan de mijne.

Als ik dit zo lees lijkt me dat toch eerder een probleem bij Hotmail dan bij het forum. Mocht ik me nu heel erg vergissen, dan hoop ik dat iemand me daar even op wijst.

hoi jarno,
zou kunnen. bij mij komen de meldingen (hotmail) soms wel dagen later binnen.
groet,
marco