Tinypic afbeeldingen laden niet meer in Chrome door http/https

Vragen en opmerkingen over dit forum en de rest de site.
bast1aan
Forum Lid
Berichten: 685
Lid geworden op: 11 mei 2003
Locatie: Houten
x 68
Contacteer:
Een mededeling: in Chrome laden met UBB ge-embedde afbeeldingen die over http worden geserveerd niet meer. Dit komt omdat de browser geen externe http verbindingen meer toestaat als de site zelf, het forum dus, op https zit. De plaatjes van tinypic vallen hieronder, deze lijken ook niet via https te kunnen worden geserveerd. Mijn suggestie aan alle forumgebruikers zou zijn: gebruik geen tinypic maar de forumfunctionaliteit zelf om plaatjes in het forum toe te voegen (of een hosting die wel aan https doet).

Dit probleem is o.a. in dit forumbericht te merken
0 x

eindgebruiker
Forum Lid
Berichten: 1770
Lid geworden op: 04 augustus 2002
Locatie: Amsterdam
x 130
Contacteer:
Hoe plaatjes toe te voegen lees je in de Tips
0 x
Gaele Strootman

bast1aan
Forum Lid
Berichten: 685
Lid geworden op: 11 mei 2003
Locatie: Houten
x 68
Contacteer:
In de laatste Firefox laden de tinypic plaatjes ook niet meer zie ik nu op de PC op mijn werk. Ik krijg de foutmelding te zien: "Loading mixed (insecure) display content “http://i68.tinypic.com/24xi7bs.jpg” on a secure page"
0 x

Gebruikersavatar
arnob
Forum Lid
Berichten: 1486
Lid geworden op: 29 juni 2006
Locatie: Rosmalen
x 43
Contacteer:
Ter informatie: ik denk niet dat het niet tonen van afbeeldingen aan Firefox ligt: mijn up to date Firefox en Edge (beide 64 b) heb ik in ieder geval geen probleem om afbeeldingen te zien.
0 x
Ave, Arno (Bekers)

Gebruikersavatar
PeterVanRijn
Forum Lid
Berichten: 675
Lid geworden op: 28 oktober 2008
Locatie: Dordrecht
x 55
Contacteer:
Bij mij gaat het nog steeds als vanouds.
Chrome Versie 71.0.3578.98 (Officiële build) (64-bits) en Firefox Versie 64.0 (64-bits)

Peter
0 x

Gebruikersavatar
Leon
Forum Lid
Berichten: 15622
Lid geworden op: 28 februari 2003
Locatie: Maastricht
x 635
arnob schreef:
di 08 jan, 2019 12:27
Ter informatie: ik denk niet dat het niet tonen van afbeeldingen aan Firefox ligt: mijn up to date Firefox en Edge (beide 64 b) heb ik in ieder geval geen probleem om afbeeldingen te zien.
Idem geen probleem op PC-W10/64+FF en FF-Android op de tablet.
0 x
De kern van veel milieuproblemen is niet zo zeer dat we iets moeten doen maar meer dat we iets moeten laten.

bast1aan
Forum Lid
Berichten: 685
Lid geworden op: 11 mei 2003
Locatie: Houten
x 68
Contacteer:
Wellicht is het een specifiek tinypic probleem eventueel gecombineerd met specifieke providers dan.
0 x

bast1aan
Forum Lid
Berichten: 685
Lid geworden op: 11 mei 2003
Locatie: Houten
x 68
Contacteer:
Update: het probleem wordt veroorzaakt door de Ghostery extension die ik zowel thuis als op m'n werk heb.
Er is ook een issue over. https://github.com/ghostery/ghostery-ex ... issues/258
2 x

Gebruikersavatar
Martin E. van Doornik
Forum Lid
Berichten: 4018
Lid geworden op: 08 augustus 2007
Locatie: Westernieland (Gr.)
x 166
Ik heb inderdaad Chroome gebruikt om Tinypics afbeeldingen te uploaden.
Maar op mijn computer kan ik die niet openen op Internet Explorer.
Zal even zoeken naar een oplossing. Ik heb vroeger MijnAlbum voor gebruikt, maar sinds zijn verandering in MyAlbum.com werkt niets meer, nu passé voor mij.
0 x

Gebruikersavatar
arnob
Forum Lid
Berichten: 1486
Lid geworden op: 29 juni 2006
Locatie: Rosmalen
x 43
Contacteer:
Martin,
Myalbum werkt nog wel hoor, maar wel anders:
- login
- kies foto
- klik op de drie puntjes rechts bovenin (...)
- kies delen (klik hiervoor op de drie balletjes, verbonden met streepjes)
- kopieer de link bij het juiste formaat en plak die in "Bijlagen" - bestanden toevoegen
0 x
Ave, Arno (Bekers)

bast1aan
Forum Lid
Berichten: 685
Lid geworden op: 11 mei 2003
Locatie: Houten
x 68
Contacteer:
Martin, is de forumfunctie voor uploaden afbeeldingen niet een betere oplossing? Dan ben je er ook zeker van dat de afbeelding bij het bericht blijft bestaan, handig als je een jaar later nog eens een topic terugleest.
0 x

bdr
Forum Lid
Berichten: 490
Lid geworden op: 22 september 2016
x 48
Die forum functie werkt absoluut niet bij meer dan één afbeelding in één bericht, en je foto mag ook niet te groot zijn om mee te beginnen.
0 x

eindgebruiker
Forum Lid
Berichten: 1770
Lid geworden op: 04 augustus 2002
Locatie: Amsterdam
x 130
Contacteer:
Goh.

kuifmakaak.jpg
kuifmakaak-small.jpg
kuifmakaak-small.jpg (36.79 KiB) 2230 keer bekeken
kuifmakaak2.jpg
0 x
Gaele Strootman

bast1aan
Forum Lid
Berichten: 685
Lid geworden op: 11 mei 2003
Locatie: Houten
x 68
Contacteer:
bdr schreef:
wo 09 jan, 2019 13:56
Die forum functie werkt absoluut niet bij meer dan één afbeelding in één bericht, en je foto mag ook niet te groot zijn om mee te beginnen.
Je kan speciale tags laten genereren bij elke geuploade afbeelding om 'm op de juiste plek in de tekst te krijgen.

Overigens, bij veel afbeeldingen kies ik er zelf ook voor om 'm op m'n eigen hosting te zetten, wel op een plek/URL waar die de komende 10 jaar kan blijven staan.

Te grote afbeeldingen is ws een praktisch probleem idd, ik verklein zelf altijd alle afbeeldingen naar 1600 breedte/hoogte en max 86% jpeg factor voor ik ze upload, helaas is dat tegenwoordig niet meer vanzelfsprekende handeling in de tablet tijdperk generatie..
0 x

bdr
Forum Lid
Berichten: 490
Lid geworden op: 22 september 2016
x 48
bast1aan schreef:
wo 09 jan, 2019 14:29
bdr schreef:
wo 09 jan, 2019 13:56
Die forum functie werkt absoluut niet bij meer dan één afbeelding in één bericht, en je foto mag ook niet te groot zijn om mee te beginnen.
Je kan speciale tags laten genereren bij elke geuploade afbeelding om 'm op de juiste plek in de tekst te krijgen.
Als ik dat doe via "plaats in tekst" overschrijft de eerste foto de tweede en nog van die leuke dingen. Ik krijg er met wat moeite wel meer dan één in één bericht, maar als je dat bericht publiceert en terug bewerkt (voor spelfauten) wordt het helemaal een soep. Safari 11.1.2
0 x

bast1aan
Forum Lid
Berichten: 685
Lid geworden op: 11 mei 2003
Locatie: Houten
x 68
Contacteer:
Tekst voor afbeelding 1:
IMG_20181018_133317882.jpg
Tekst voor afbeelding 2:
IMG_20181024_165344091.jpg
Lijkt hier gewoon te werken.

Code: Selecteer alles

Tekst voor afbeelding 1: [attachment=0]IMG_20181018_133317882.jpg[/attachment]

Tekst voor afbeelding 2: [attachment=1]IMG_20181024_165344091.jpg[/attachment]
Die attachments tags heb ik gegenereerd door met de cursor op de juiste plek te staan in de tekst en op de knop "Plaats in tekst" te klikken bij de juiste afbeelding.

{Edit} Ook editten gaat goed.

Het lijkt me niet moeilijker dan de [img] tag gebruiken. Browser Firefox 64.
0 x

bdr
Forum Lid
Berichten: 490
Lid geworden op: 22 september 2016
x 48
Dit was een testbericht om meerdere beelden in één bericht te testen, het werkt nu blijkbaar wel.
0 x

Gebruikersavatar
Martin E. van Doornik
Forum Lid
Berichten: 4018
Lid geworden op: 08 augustus 2007
Locatie: Westernieland (Gr.)
x 166
Ik heb nu even geen tijd voor om andere mogelijkheden om foto's te plaatsen door te nemen.
Ben momenteel druk doende om drie nieuwe ramen voor mijn molen te maken: 95 cm breed en 115 cm hoog, elk met 16 ruiten. De oude ramen dateren "slechts" uit 2010, welke door een timmerbedrijf zijn vervaardigd, maar door een constructiefout (in strijd met de regels van de monumentenwet) nu al finaal verrot. Bij slecht weer traden er lekkages op in mijn molen. Haast is geboden.
1 x


Terug naar “Feedback”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten

cron