Benadering site zonder www

Er is vast een wijs iemand die hier een antwoord of oplossing voor heeft:

Als ik het forum benader via http://www.wereldfietser.nl (en dan in de zwarte balk op 'forum' klik): helemaal niets mis, ik kom netjes op de pagina van het forum.

Als ik hetzelfde doe via wereldfietser.nl (dus zonder www.), dan werkt de koppeling 'forum' in de zwarte balk ineens niet meer.
Overigens krijg ik onderin mijn scherm (ik gebruik FireFox) onderin mijn scherm wel precies dezelfde naam van te zien van het adres waar de koppeling naar verwijst, maar er gebeurt alleen helemaal niets als ik op de 'knop' klik.

Het is allemaal niet levensbedreigend, maar ik ben benieuwd hoe het kan.

Rik.
Een direct antwoord of oplossing heb ik niet, maar ik ga er wel naar kijken.

Kom ik op terug.
Ik kan het niet reproduceren, ik kom in beide gevallen netjes op het forum uit. (Chrome)
Ik gebruik FireFox en zie zonder www gewoon de zwarte balk met Forum.
Ik kan het ook niet reproduceren.

De forumlink verwijst naar

Code: Selecteer alles

http://www.wereldfietser.nl/phpbb/search.php?search_id=active_topics
of ik nu ingelogd ben of niet en of ik nu naar

Code: Selecteer alles

http://www.wereldfietser.nl
of naar

Code: Selecteer alles

 wereldfietser.nl
ga.

Aan de forumkant maakt het voor mij geen verschil of ik naar

Code: Selecteer alles

http://www.wereldfietser.nl/phpbb/search.php?search_id=active_topics
of naar

Code: Selecteer alles

http://wereldfietser.nl/phpbb/search.php?search_id=active_topics
ga.

Ik zal kijken of ik ergens in de logbestanden iets kan terugvinden.
Eric Picard schreef:Ik gebruik FireFox en zie zonder www gewoon de zwarte balk met Forum.
Ik zie die zwarte balk ook wel, en alle teksten die erop staan werken prima als koppeling, maar alleen 'forum' niet.

Omdat ik zelf het dilemma op een andere computer met Firefox ook niet kon reproduceren ben ik er zelf nog maar even ingedoken: het gaat om een beveiligingsinstelling van Firefox, die op één of andere manier niet werkt als ik www gebruik maar wel als ik een adres zonder dat voorvoegsel intyp.

"Bescherming tegen volgen: Firefox blokkeert onderdelen van de pagina die uw surfgedrag zouden kunnen volgen" (...)

Probleem wat mij betreft dus opgelost, draadje kan gesloten.
Sander hartelijk dank voor het meedenken.